iForums

Welcome to iTesla.Solutions Community iForums!

Do not hesitate to give a hand to a friend in need,Thank You!

Each work must be paid nothing is for free maybe only the air that we breathe, therefore do not expect my work or of someone else to be for free, respect and appreciate other peoples work because that is in proper order.




[ISolved] g925 fast charge not working..  

 

dsxman
L2 Member Macedonia
(@ds_x_man)
Estimable Tech Registered
Joined:4 years  ago
Posts: 204
12/10/2017 15:31  

 Hi Wites,

Can you check if possible what is needed to be changed on G925 for fast charge. There are lots of phones with this issue..

Or if possible make solution for this..

Regards


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
12/10/2017 17:03  
Posted by: dsxman

 Hi Wites,

Can you check if possible what is needed to be changed on G925 for fast charge. There are lots of phones with this issue..

Or if possible make solution for this..

Regards

I will look but if i make i will add schematic images because not have logic board of this model.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




dsxman
L2 Member Macedonia
(@ds_x_man)
Estimable Tech Registered
Joined:4 years  ago
Posts: 204
12/10/2017 19:16  

I have just solved it, no need to make solution for me although I think it will be useful for most of the users 


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
12/10/2017 21:04  

And what you did to solve, some of those IC was bad?

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




dsxman
L2 Member Macedonia
(@ds_x_man)
Estimable Tech Registered
Joined:4 years  ago
Posts: 204
13/10/2017 13:29  

I have changed the IC on bottom of the board, diode and 2 data filters..Will post pistures laters 


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
13/10/2017 13:59  
Posted by: dsxman

I have changed the IC on bottom of the board, diode and 2 data filters..Will post pistures laters 

I think problem was in that IC which have 2 mosfet in it Active diode and Vbus protection for USB voltage in iphone they are separated in two mosfet.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote







  
Working

Please Login or Register

error: Alert: Content is protected !!