iForums

Welcome to iTesla.Solutions Community iForums!

Do not hesitate to give a hand to a friend in need,Thank You!

Each work must be paid nothing is for free maybe only the air that we breathe, therefore do not expect my work or of someone else to be for free, respect and appreciate other peoples work because that is in proper order.




[ISolved] No menu / back keys  

 

iain simpson
L1 Member United Kingdom
(@crea2k)
Reputable Tech Registered
Joined:3 years  ago
Posts: 252
06/12/2017 15:17  

Could I have a Samsung Galaxy s7 no menu keys / back keys solution please, both of them do not work or light up.


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
06/12/2017 16:57  

Hi

Did you swap dock flex?

It can be similar to G920F one voltage from PMU and 2 data and one signal from CPU it is a simple circuit, i will look later on samsung now work on iPad Pro 9.7 solutions.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




iain simpson
L1 Member United Kingdom
(@crea2k)
Reputable Tech Registered
Joined:3 years  ago
Posts: 252
07/12/2017 17:31  

Yes iv tried another flex,  still not working. When booting they don't light up either, they are totally dead.


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
07/12/2017 19:14  

I will make a solution is not hard having dock flex 😉

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




iain simpson
L1 Member United Kingdom
(@crea2k)
Reputable Tech Registered
Joined:3 years  ago
Posts: 252
07/12/2017 21:38  

Ok thanks, as I looked at other models but no solutions there for menu buttons.


ReplyQuote
iain simpson
L1 Member United Kingdom
(@crea2k)
Reputable Tech Registered
Joined:3 years  ago
Posts: 252
07/12/2017 22:47  

Could you please add a diode mode measurement for the lines too please ?, so I can test its not a broken line.


ReplyQuote




iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
08/12/2017 00:12  
Posted by: iain simpson

Could you please add a diode mode measurement for the lines too please ?, so I can test its not a broken line.

I not have a BRD with CPU installed to test however i can say they are high without CPU possible because of resistors connected as pull up to some voltage.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote
iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
08/12/2017 00:13  
Posted by: iain simpson

Ok thanks, as I looked at other models but no solutions there for menu buttons.

They are named Home button not Menu.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




iTesla
iOracle Moldova
(@idea)
SUPPORT Admin
Joined:5 years  ago
Posts: 7213
03/01/2018 16:59  

I have marked this topic iSolved as i found that you solved it on the other forum.

He replaced SUB PM to solve the missing voltage.

Do not wait that i feed you with the tea spoon, the site is full of info have patience searching and reading because this is the great way to learn from others.


ReplyQuote




  
Working

Please Login or Register

error: Alert: Content is protected !!